Tukea vain CS3:lle

31.12.2007 12:11Uutiset » Ohjelmistot

Adobe on kertonut tietoja sovellustensa yhteensopivuudesta Applen uusimpaan käyttöjärjestelmään, Mac OS X 10.5 Leopardiin. Adoben mukaan varsinkin uudet CS3-sovellukset toimivat Leopardissa yleisesti ottaen hyvin.

Muun muassa Photoshop, Illustrator ja kaikki web-työkalut, kuten Dreamweaver ja Golive, ovat yhteensopivia uuden Mac-käyttöjärjestelmän kanssa. Täyttä yhteensopivuutta ei vielä puolestaan taata After Effecsin, Acrobatin, Photoshop Lightroomin, Premieren ja Soundboothin uusille versioille. Päivityksiä on kuitenkin luvassa. Silti näitäkin ohjelmia voi Adoben mukaan jo hyvin käyttää Leopardissa.

CS2-version ohjelmista puolestaan kerrotaan, että niitä ei ole suunniteltu Leopardille, ja ongelmia voi ilmaantua. Adobe ei silti aio päivittää vanhoja sovelluksia Applen uutta käyttöjärjestelmää varten.

Lisätietoja www.adobe.com.

Share on FacebookTweet about this on TwitterShare on LinkedInGoogle+Email to someone